Error: Delta RPMs disabled because /usr/bin/applydeltarpm not installed.

I was getting the following error every time i ran yum update or yum install:

Delta RPMs disabled because /usr/bin/applydeltarpm not installed

It's caused simply by CentOS minimal missing some packages, to find the package name run:

yum provides '*/applydeltarpm'

To install it run:

yum install deltarpm

Comments (0)
Leave a Comment

Your comment

Contact Info
Comment